[WQ 2.7 / Win] Predators Won't Spawn

Ask and help answer questions about the WolfQuest game and forum. Check the Knowledge Base first! http://support.wolfquest.org

Moderators: Neamara, paperpaws

Locked
Eshilieth
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Thu Apr 04, 2013 7:44 pm
Name: vorsa
Gender: Other

[WQ 2.7 / Win] Predators Won't Spawn

Post by Eshilieth » Tue Oct 11, 2016 11:52 am

Hello !
I was wondering if anyone could assist me with an in-game issue ; I have a question regarding a glitch in the multiplayer game .

I have been running into this problem while raising pups in multiplayer .
I will note that each server was started on Challenging , in the Afternoon , with text chat , if it makes any difference .
Rust@Eshilieth was the wolf used in these games .

There are no issues up until the pups are born (or at least none apparent) .
But once the pups are born , I (as well as those in on the server) , aren't encountering any predators .
Aside from the occasional coyote I find while roaming the map , there aren't any predators that directly target the den, or any that cause the cutscene . No predators spawn near the den .
Because of this , I am unable to advance in the game , and there is no indication or message of completion of a stage .
The pups still get hungry , and pack affinity works as normal .
I have tried checking and unchecking the tutorial notifications , which didn't fix the problem .
I have tried sleeping until dawn , dusk , and midnight , and nothing seems to change .
There just isn't any way to progress in the game without encountering the predators .

The last 3 pup raising servers I have hosted have had this problem .

I also had an instance recently on a pup raising server where all of my pups died immediately upon birth (so that the birth notification and naming screen displayed 'dead' for each of the pups names . Then was promptly disconnected because they all died . Not sure why this occurred .
(unfortunately I didn't take a screenshot, sorry !)

And lastly , I know this issue was already discussed , but I will add that I am often experiencing the 'rendezvous glitch' , as well.

I'm not sure if there is anything I can do to fix these issues , but I wanted to at least report it ! Any feedback would be greatly appreciated , thanks ! :)

(and I sincerely apologize if this is posted in the wrong section - forgive me , I am new to the forums !)
ESHILIETH
[Formerly Vorsa / GHOSTBLOOD Alpha / Joined Jan 2011 ]

Eshilieth / yukon | neutral | 3 yrs | alpha
Rust / timber x red | male | 2 yrs | alpha
Relic / timber | male | 5 yrs | elder loner
Sovereign / european | female | 2 yrs | hunter beta
Mojave / red x mexican | female | 18 mo | scout

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5665
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: [WQ 2.7 / Win] Predators Won't Spawn

Post by Neamara » Tue Oct 11, 2016 11:59 am

Hi Eshilieth,

Just for confirmation, there are no predators spawning within or around the vicinity of your territory at all? Including the 'Defend your Pups' mission and/or the final journey? There's absolutely nothing queued for you to deal with if you leave the den for long spans of time...? If so, that is unusual. Any and all bug reports are a huge help to the developers, so it's definitely appreciated if you could submit a detailed report via e-mail for each issue for further investigation. Instructions on how to do so are available in the thread below-

Thank you! ^^
What a joke.

[
XBL] • [PSN]
[
Switch SW-7220-7090-5161]
Avatar © LupinzPack

Eshilieth
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Thu Apr 04, 2013 7:44 pm
Name: vorsa
Gender: Other

Re: [WQ 2.7 / Win] Predators Won't Spawn

Post by Eshilieth » Tue Oct 11, 2016 2:12 pm

I think the issue may be resolved now . I tested the game again with same settings , and the predators seem to respawn as normal .
But yes , before no predators had spawn in the territory (there was one coyote at a carcass in the territory , but it didn't have a cutscene or try to attack the pups) . Otherwise there were no cougars , bears or stranger wolves . The notification for "Defend Your Pups" never appeared , and it seemed like the game didn't advance past the first feeding stage (even after leaving the territory a couple times and returning) .
I will send this info through email as well , just so the developers are aware . But it seems to be working in the meantime !

Thank you for your time and help !
ESHILIETH
[Formerly Vorsa / GHOSTBLOOD Alpha / Joined Jan 2011 ]

Eshilieth / yukon | neutral | 3 yrs | alpha
Rust / timber x red | male | 2 yrs | alpha
Relic / timber | male | 5 yrs | elder loner
Sovereign / european | female | 2 yrs | hunter beta
Mojave / red x mexican | female | 18 mo | scout

User avatar
Koa
WolfQuest Moderator
WolfQuest Moderator
Posts: 12935
Joined: Wed Jul 23, 2008 3:53 pm
Gender: Female
Contact:

Re: [WQ 2.7 / Win] Predators Won't Spawn

Post by Koa » Tue Oct 11, 2016 2:21 pm

Locking, since the question has been answered. Thanks Neam!
Topic locked.
YOU SAY YOU WANT TO GET BETTER AND YOU DON'T KNOW HOW.

Locked

Return to “Tips, Hints, and Help”