Page 1 of 1

Recent Patch

Posted: Tue Jun 05, 2018 11:45 am
by RedWolf18
I just checked my game launcher and it said Patcher Failed after it loaded. Any suggestions?
I've been going through those and I'm almost done with all of them. I'm working on reinstalling it now, but my dad thinks it's a different problem.

Re: Recent Patch

Posted: Tue Jun 05, 2018 1:12 pm
by Koa
Please make sure to edit your post instead of double-posting if you have something to add.
Have you tried any of the suggestions below?

Windows:
There are several things to try to fix these problems. Start with the first one below, and keep going down the list if it doesn't solve the problem:
  • Open the Settings panel in the game launcher (click the gear button in top-left) and click the Repair button. If that doesn't work, try the Redownload button.
  • Find the WolfQuest-Win game icon (typically in My Documents/My Games) and right-click on it, then choose 'Run as Administrator.' (If this works, it is probably only necessary this first time.)
  • Disable any anti-virus software — especially if you have BitDefender. You can reactivate the software after installing and running the game once. (But you may disable it again in the future, download patches.)
  • Usually, installing the game into Documents/My Games/ works best, but if you are still having problems, try running the "WolfQuest Setup" again and install the game in Program Files. Then find the WolfQuest-Win app and right-click on it, then choose "Run as Administrator." (If this works, running as admin is probably only necessary this first time.)
  • Restart the computer.
If none of these work, follow the instructions below under "Need More Help..." and be sure to include the output_log.
Mac:
The patcher sometimes fails if it can't maintain a solid internet connection to download the game. Open the Settings panel in the game launcher (click the gear button in top-left) and click the Wrench button. If that doesn't work, try the Redownload button (circling arrows). If that doesn't work, send us a bug report with the player log.
http://wolfquest.org/tech_support.php

Re: Recent Patch

Posted: Tue Jun 05, 2018 7:15 pm
by loboLoco
Look here http://wolfquest.org/support/

EDIT: Weird, I coulda sworn that Koa's response wasn't there when I posted this last night...

Re: Recent Patch

Posted: Tue Jun 05, 2018 11:21 pm
by paperpaws
For the record, editing your post is only necessary if no-one has posted after you! Feel free to make new posts in this thread now that Koa has provided a common answer, so that everything makes chronological sense again.

Dave's link is the same one Koa provided, so do let us know if any of those things, and reinstalling, help at all. If I remember correctly, changing the install directory can help, but it's been a while since we've seen this issue.

Good luck!