Broken launcher?

Ask and help answer questions about the WolfQuest game and forum. Check the Knowledge Base first! http://support.wolfquest.org

Moderators: Neamara, paperpaws

Locked
User avatar
Cocobean46
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Mon Apr 04, 2016 6:39 pm
Name: Annika
Gender: Female
Location: Canada

Broken launcher?

Post by Cocobean46 » Sun Jun 10, 2018 2:13 pm

Hello,
Recently I have been having problems with running the WQ launcher.
It loads completely, and it reads "Ready!" and ready to play, but no buttons work.
I can't click the settings icon to repair it, or click play, mute, reload or anything, not even exit, so I have to right-click and click "Close Window".
I've deleted everything WQ related in Documents, the WolfQuest folder and the folder in MyGames.
I've reinstalled it countless times, but it doesn't work.
It worked once, then afterwards, when I opened it again, it didn't work. I have no idea how it worked that one time.
Any help, please? It's getting very annoying, and I don't like it when I'm unable to play.
I'm on a Windows 8 laptop.
And sorry if this is posted in the incorrect category/subforum, this is my first post on here. :P
Thank you! :D
oof

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5665
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Broken launcher?

Post by Neamara » Sun Jun 10, 2018 2:23 pm

Hi Cocobean46,

Because this is not a guide for the game, I'll start by moving this to a more suitable forum.
  • ⋆ Moved to Tips, Hints, and Help ⋆


Try running the launcher as an administrator to see if problems persist. If you are still experiencing issues, try whitelisting all WolfQuest directories (Documents\My Games\WolfQuest if you installed using the default configuration and Documents\WolfQuest if it exists to ensure saves won't be affected) in your anti-virus software in case it is blocking the program and preventing it from running correctly, as some anti-virus solutions have been known to conflict with WolfQuest as a result of a false positive.

If it still isn't working or your anti-virus is not causing any conflict with the program, review the tech support page.
What a joke.

[
XBL] • [PSN]
[
Switch SW-7220-7090-5161]
Avatar © LupinzPack

User avatar
Cocobean46
Newborn Wolf
Newborn Wolf
Posts: 2
Joined: Mon Apr 04, 2016 6:39 pm
Name: Annika
Gender: Female
Location: Canada

Re: Broken launcher?

Post by Cocobean46 » Mon Jun 11, 2018 6:04 pm

Thank you so much! It worked!
I just had to uninstall Malewarebytes and it was able to open. Thanks so much! :D
oof

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5665
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Broken launcher?

Post by Neamara » Mon Jun 11, 2018 11:06 pm

Interesting... I use MBAM as well but it has never been an issue for me. If your installation had an active premium trial or an ongoing paid subscription, temporarily disabling real time protection before and during WolfQuest sessions should be enough to stop it from interfering if you choose to reinstall it again, as will whitelisting the game/its directories as an exception to prevent it from falsely terminating a harmless process.

In any case, I'm glad you've got things running again and will be locking the thread now that the problem has been solved. Happy WolfQuesting~

⋆ Thread Locked ⋆
What a joke.

[
XBL] • [PSN]
[
Switch SW-7220-7090-5161]
Avatar © LupinzPack

Locked

Return to “Tips, Hints, and Help”