WQ server issues

Archived news, updates and announcements.
User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

WQ server issues

Post by loboLoco » Mon Jun 12, 2017 7:39 am

The WolfQuest game server was offline for a couple hours this morning, which means that user accounts and multiplayer were unavailable, as was the WQ forum. Very sorry about that! Everything is working again now.

I'm pretty sure I know what went wrong, so will take measures to prevent it from happening again.
Dave/loboLoco
WolfQuest Game Producer

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Wed Jun 14, 2017 6:39 am

And....it happened again. I've been working our web host on the issue but obviously not fully successfully yet.
Dave/loboLoco
WolfQuest Game Producer

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 7:55 am

The forum was offline from about midnight until a few minutes ago. Sorry about that.

(If anyone is curious: Our web host was acquired by another host, and we've been waiting for the WQ site to be migrated to the new servers, while also arranging a better server package that would prevent the outages we've occasionally had to due limited server storage space. Well...the new host went ahead and migrated us last night without any warning. YIkes! Fortunately the WQ 2.7 game accounts database worked fine after the migration, but the forum settings needed a tweak. I think everything else is working fine, but if you notice any problems, please post them here or email info@wolfquest.org.)
Dave/loboLoco
WolfQuest Game Producer

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5622
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Game server outage

Post by Neamara » Fri Jun 23, 2017 8:01 am

Thanks for clearing that up. ^^

The only issue seems to be the display/layout of its pages.
http://i.imgur.com/JIfNIMK.png
http://i.imgur.com/zgl385W.png

Tried refreshing and clearing my cache, Chrome incognito and using another browser (Firefox). Same problem. Is anyone else experiencing this?

  • Edit
And upon posting this reply-
http://i.imgur.com/LuPL8Me.png

  • Edit #2
Looks like it's affecting the other styles as well, though the mobile theme works as intended. (Using that in the meantime.)

I don't fear death -- I fear people.

[
XBL] • [PSN]
[
Switch SW-7220-7090-5161]
Avatar © LupinzPack

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 8:09 am

Pages render correctly for me in Safari, but testing in Firefox, I see that too. And I got those errors once on posting a comment, but not a second time so I was hoping it was just a cache issue....

EDIT : Got the errors again, so I guess not just a cache issue. Dang it.
Dave/loboLoco
WolfQuest Game Producer

User avatar
howl-ite
Hunter-in-training
Hunter-in-training
Posts: 222
Joined: Sat Apr 12, 2014 12:00 pm
Name: tat, howl, howlite
Gender: Female
Location: Sin bin

Re: Game server outage

Post by howl-ite » Fri Jun 23, 2017 9:38 am

I'm having the same problem of the page layout, I'm using Safari.

User avatar
DerpBacon
Yearling
Yearling
Posts: 447
Joined: Mon Jan 20, 2014 7:25 pm
Name: Jay
Gender: Male
Location: New Jersey
Contact:

Re: Game server outage

Post by DerpBacon » Fri Jun 23, 2017 10:35 am

I was experiencing the same problem earlier, especially on my phone's Safari browser.

Edit: When I posted this reply I got this random text right above the forums, cutting through the logo and everything. This also pops up when I'm editing a post.

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 10:39 am

Yeah, I know...working on it...
Dave/loboLoco
WolfQuest Game Producer

User avatar
1BitJay
Senior Member
Senior Member
Posts: 739
Joined: Thu Mar 17, 2011 9:06 pm
Name: Jay,
Gender: Female
Location: Home: Missouri // College: Illinois // #2498D8 my color<3

Re: Game server outage

Post by 1BitJay » Fri Jun 23, 2017 2:49 pm

This popped up whenever I edited my avatar and it goes to that loading screen that confirms it, before returning back.
https://gyazo.com/0268bedc39852bab3371293aebadbdeb

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 3:41 pm

Is anyone seeing the normal page layouts here? I did on my phone, but now on my computer I still see the crude bullet-list layout.
Dave/loboLoco
WolfQuest Game Producer

User avatar
Noella
Senior Member
Senior Member
Posts: 678
Joined: Thu May 15, 2014 5:40 pm
Name: Amber
Gender: Female
Location: Arizona, USA
Contact:

Re: Game server outage

Post by Noella » Fri Jun 23, 2017 3:46 pm

My phone shows the bulleted version. Sometimes nirmal, sometimes not. I use Chrome.

User avatar
Uzumaaki
Former User of the Month
Former User of the Month
Posts: 406
Joined: Fri Aug 14, 2015 11:35 pm
Gender: Female

Re: Game server outage

Post by Uzumaaki » Fri Jun 23, 2017 3:52 pm

I was getting the normal forums a few hours ago but now I'm stuck completely on the bulleted format

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 4:00 pm

Browser caching makes it hard to know if it's fixed or not....frustrating...
Dave/loboLoco
WolfQuest Game Producer

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2645
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 4:21 pm

Okay, I think the layout is fixed now. Please let me know if you still see the bullet-list layout (after shift-reloading the page). This layout doesn't look quite right -- a bit expanded? I'll look into that when I have a chance (unless Neamara wants to beat me to it :), but at least the forum is readable again.

EDIT: However, those errors still appear briefly when posting...sigh...
Dave/loboLoco
WolfQuest Game Producer

User avatar
howl-ite
Hunter-in-training
Hunter-in-training
Posts: 222
Joined: Sat Apr 12, 2014 12:00 pm
Name: tat, howl, howlite
Gender: Female
Location: Sin bin

Re: Game server outage

Post by howl-ite » Fri Jun 23, 2017 4:26 pm

The layout is certainly different, but it's a huge improvement from the bullet list.
It's sort of gradient-y as well, though I can't remember if it was like that before.

Locked

Return to “WolfQuest News and Announcements Archive”