WQ server issues

Archived news, updates and announcements.
User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2644
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Fri Jun 23, 2017 5:23 pm

Is the site loading quickly or slowly for others? It's slow for me but I'm traveling so not sure about my connection.
Dave/loboLoco
WolfQuest Game Producer

User avatar
SolitaryHowl
Skilled Hunter
Skilled Hunter
Posts: 6262
Joined: Mon Aug 11, 2008 4:13 pm
Gender: Female
Location: Canada

Re: Game server outage

Post by SolitaryHowl » Fri Jun 23, 2017 5:32 pm

Its loading a bit slow for me too.

Yeah, I think the layout is too...expanded. I guess that's a good word for it. No more bullet list, so that's good.

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5620
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Game server outage

Post by Neamara » Fri Jun 23, 2017 5:40 pm

Site's slow for me as well, but at least the layout is normal-ish again. I can see what you meant by things looking expanded... hrmm.

http://i.imgur.com/alLD4iW.png
http://i.imgur.com/0TShkFE.png
http://i.imgur.com/ckXzi8h.png

Still seeing the error when posting/editing posts.

  • Edit
loboLoco wrote:This layout doesn't look quite right -- a bit expanded? I'll look into that when I have a chance (unless Neamara wants to beat me to it :), but at least the forum is readable again.
And of course I see this after I post and realize I didn't click to view newest posts since I last read this thread. :roll: Don't think I can do much to help resolve this, but I'll take a look around anyway. Or not; I don't have the access needed to properly investigate. I checked the other styles again and all except the mobile theme are still being affected by the weird offset/whatever this issue is.
Last edited by Neamara on Fri Jun 23, 2017 6:20 pm, edited 2 times in total.
I don't fear death -- I fear people.

[
XBL] • [PSN]
[
Switch SW-7220-7090-5161]
Avatar © LupinzPack

User avatar
Koa
WolfQuest Moderator
WolfQuest Moderator
Posts: 12882
Joined: Wed Jul 23, 2008 3:53 pm
Gender: Female
Contact:

Re: Game server outage

Post by Koa » Fri Jun 23, 2017 5:44 pm

Glad it wasn't just me. The layout looks expanded on mobile as well.

User avatar
Noella
Senior Member
Senior Member
Posts: 678
Joined: Thu May 15, 2014 5:40 pm
Name: Amber
Gender: Female
Location: Arizona, USA
Contact:

Re: Game server outage

Post by Noella » Fri Jun 23, 2017 8:19 pm

I agree about the expanded part of the forum and it is sliw...but it was slow even before the server update so...

User avatar
valkea
Former User of the Month
Former User of the Month
Posts: 3482
Joined: Mon Feb 18, 2008 7:58 am
Name: Rowan
Gender: Male
Location: southern icefields

Re: Game server outage

Post by valkea » Fri Jun 23, 2017 8:46 pm

The layout looks normal to me on Chrome, though the forum occasionally slows down significantly at seemingly random times during the day. That part has been happening for at least a month, though. Assumed it was something weird with my sketchy connection but I guess not? Posting and editing does still throw the error message in Neam's first post, though.

User avatar
DerpBacon
Yearling
Yearling
Posts: 447
Joined: Mon Jan 20, 2014 7:25 pm
Name: Jay
Gender: Male
Location: New Jersey
Contact:

Re: Game server outage

Post by DerpBacon » Fri Jun 23, 2017 11:02 pm

I was wondering why the forums looked so unusual earlier on. It's been loading slower than usual for me lately, but perhaps that's mainly because of my current Internet connection.

User avatar
Neamara
WolfQuest Moderator
WolfQuest Moderator
Posts: 5620
Joined: Sat Feb 14, 2009 3:57 am
Gender: Female
Location: England, United Kingdom
Contact:

Re: Game server outage

Post by Neamara » Fri Jun 23, 2017 11:06 pm

Not sure what you did to fix that (you beat me to my PM response) but it's good to see that the problem has been sorted out. You've more than earned your next beverages! :)
I don't fear death -- I fear people.

[
XBL] • [PSN]
[
Switch SW-7220-7090-5161]
Avatar © LupinzPack

User avatar
SolitaryHowl
Skilled Hunter
Skilled Hunter
Posts: 6262
Joined: Mon Aug 11, 2008 4:13 pm
Gender: Female
Location: Canada

Re: Game server outage

Post by SolitaryHowl » Fri Jun 23, 2017 11:37 pm

Good to see its working again!

User avatar
loboLoco
WolfQuest Team Member
WolfQuest Team Member
Posts: 2644
Joined: Thu Jul 19, 2007 4:51 pm
Gender: Male
Contact:

Re: Game server outage

Post by loboLoco » Sat Jun 24, 2017 8:06 am

And after another problem, the forum is back, and hopefully for good this time. Sorry about the rough transition.

Also, the errors are fixed, and the website should be loading much faster now. Please post here yay or nay.
Dave/loboLoco
WolfQuest Game Producer

User avatar
Wolvencall
Sub-adult Wolf
Sub-adult Wolf
Posts: 663
Joined: Fri Jul 17, 2015 12:00 pm
Name: Maddie
Gender: Female
Location: Somewhere in the woods

Re: WQ server issues

Post by Wolvencall » Sat Jun 24, 2017 9:02 am

It's seems to be running swimmingly so far especially on mobile! Looking a lot better after yesterday's fiasco.

User avatar
SolitaryHowl
Skilled Hunter
Skilled Hunter
Posts: 6262
Joined: Mon Aug 11, 2008 4:13 pm
Gender: Female
Location: Canada

Re: WQ server issues

Post by SolitaryHowl » Sat Jun 24, 2017 11:16 am

Its running much faster, and everything's back to normal now.

User avatar
Noella
Senior Member
Senior Member
Posts: 678
Joined: Thu May 15, 2014 5:40 pm
Name: Amber
Gender: Female
Location: Arizona, USA
Contact:

Re: WQ server issues

Post by Noella » Sat Jun 24, 2017 11:25 am

It doesn't take 3minutes to load...awesome improvements!

User avatar
Kyrozide
Pup
Pup
Posts: 67
Joined: Thu Jan 15, 2015 8:32 am
Gender: Female

Re: WQ server issues

Post by Kyrozide » Sat Jun 24, 2017 11:39 am

I don't know how to really explain this, but earlier I was trying to get to one of the Forums, and it kept popping up as 'Error 144' or something like that. It just stopped.

User avatar
paperpaws
WolfQuest Moderator
WolfQuest Moderator
Posts: 4402
Joined: Mon Oct 27, 2008 12:44 pm
Contact:

Re: WQ server issues

Post by paperpaws » Sat Jun 24, 2017 12:39 pm

I'm still getting the occasional SQL error. The speed varies for me as well, unfortunately.

Locked

Return to “WolfQuest News and Announcements Archive”